1

I received the Android 10 update for my Samsung phone. Unfortunately, this seems to have updated my keyboard layout by placing an ugly and almost empty bar at the bottom of my screen below the keyboard. There is a button on the left to select a specific keyboard and another on the right to hide the keyboard.

The problem is that I've already got muscle memory to hit the backspace at a specific place on the screen, but the changes have pushed everything upwards which prompts me to hit the new line/submit button instead. The same goes for almost any other key actually, but the former is the most irritating. I am also losing screen estate because of something that I would never use.

I can see an option in Settings -> General management -> Language and input -> On-screen keyboard that is titled "Show keyboard button" and is turned on but the slider is disabled and I can't turn it off.

Also, if it matters, I am using a third-party keyboard (neither the Google one nor the Samsung one). The bar is there regardless of the chosen keyboard though.

Any help on getting rid of the bar would be greatly appreciated.

0
1

This is caused by an option for navigation bar with full-screen gestures on Samsung devices with One UI 2.0 (Android 10). The setting can be accessed from Settings - Display - Navigation bar - Full screen gestures - Show button to hide keyboard

According to Gadget Hacks - Enable Android 10's New Gestures on Your Samsung Galaxy with One UI 2,

You can also enable the "Show button to hide keyboard" option so you can switch keyboards at any time when using these new gestures — the keyboard icon appears in the lower-right of the screen.

(Emphasized added)

Based on OP's observation, looks like this option is enabled by default after updating to Android 10.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.