3

I cannot unlock apps to close them in the recent apps screen on my new phone. Pressing the lock icon only open the app.

IMG:

1
  • Neither of the two answers worked for me on a TCL A3 device running Android 11. The locked app is Google Play Store. Apr 17, 2022 at 20:32

4 Answers 4

5

I solved it by swiping down the lock icon on my android 10 device. Hope this helps

2
  • 1
    I had to tap and hold the lock icon for a second and then swipe down, to unlock it. Just swiping wasn't working for me. Android v11. Oct 30, 2022 at 9:18
  • There was a rejected edit suggestion that tries to add a new solution.
    – Andrew T.
    Nov 14, 2022 at 19:39
1

Not sure if you're still having this issue, but recently suffered the same (different app) and managed to resolve it completely by accident:

Go to the recent apps menu (as shown in image) and simple do a (quick) swipe to the right on the app you want to lock/unlock, starting point doesn't seem to matter much but make sure to swipe all the way to (or over) the edge. If you do it too slow or not far enough it doesn't work.

I haven't been able to find this in any official documentation or if/where it can be configured/disabled, it's not listed in the System->Gestures menu. It also seems to be fairly tenacious since 'locking' an app persists after a reboot or force stop via developer menu's 'running services'. It seems to be something similar to Windows' 'Pin to Taskbar' or Apple's 'Keep in Dock'.

Phone: Alcatel 1S (2019) running Android 9 (build 01001)

1

This may help someone.

On the BLU G61S android phone, to unlock recently opened tabs with a lock to the right corner:

  1. Long-press lock icon
  2. Then swipe down,

This puts the lock in an unlocked position and then it can be cleared.

0

I also found tapping and swiping under or on the lock icon and swiping down unlocks the app.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .