I'm using Hi Locker screen locker because my Moto G5 was pocket entering the lock pin (super annoying). I use Audible extensively. Now the issue is it is pocket jumping through chapters and pausing my audiobooks from the lock screen audio controls. I've looked for hours and see no way to turn these audio controls off (Android 8.1.0). Is there anything I'm missing that will turn off the audio controls located on the lock screen? The Galaxy S8 has a setting for Facewidgets. I need that. It appears to just be an S8 thing. Note: Turning off all notifications does not accomplish this.

Too many generic search terms to search for this issue. Can anyone recommend a screen lock app that requires a pattern to unlock, and no controls work until I actually enter this pattern? Or an app that disables the lock screen audio controls like the Galaxy S8 Facewidgets settings?

You just get all kinds of unrelated stuff trying to search for this.

I'm almost thinking about getting an S8 just for this one issue. Thought I would ask on here first, though.


1 Answer 1


Apparently, after changing some of these settings, they do not take effect unless you reboot your phone. Days after turning off a bunch of stuff and still having the audio controls on my phone lock screen, I must have rebooted and now the audio controls on the lock screen are gone. The frustrating thing is that I turned a bunch of things back on when turning them off did nothing. And even though I turned all notifications to the lock screen back on, I am getting zero notifications for any app. I have to get into my phone to see notifications.

But at least it quit pocket skipping chapters forwards and backwards in my Audible books and pausing it due to the stupid audio controls on the lock screen.

Still thinking my next phone may be a newer Galaxy that at least has a built in menu option to do this.

  • In your lock screen preferences there should be an option to choose what apps to hide from the lock screen. If you set it to "Hide sensitive content", you can then go into your system notification settings for Audible and set the play controls as sensitive. Commented May 23, 2020 at 17:29

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .