0

I've discovered that when I dial out through my android/samsung phone app, there is a lot of latency, and the call is often dropped or goes silent for a few seconds. I do not have that problem when I call out with google voice. However, when I receive a phone call, it seems to be coming through the native phone app since it has the same latency and dropped call problems. I use a google phone number, and it is routed to my cell number. How can I get my phone to receive calls through google voice, not through the native app? I have a Samsung A10e. Thanks.

0

There are two settings you should change in order to receive calls in your Google voice app instead of your native phone number.

In the Google voice app, go to settings and press on "Making and receiving calls", in there make sure you change the setting to "Prefer Wi-Fi and mobile data" (if that setting was already selected, just leave it that way)

Next, go back to settings and press on "Call forwarding" and deselect your phone number as the forwarding number, but make sure that "Android Device" is still selected.

That's all, now try calling your Google voice number from a different phone and see if it calls your Google voice.

enter image description hereenter image description here

1

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.