0

I have set "Keep WiFi on during sleep" on "always", however it does not seem to work. The connection keeps established with my router (I can see the wifi icon), however I need to unlock my phone and open WhatsApp before web.whatsapp notices my phone is connected again. I'm not sure if this is a whatsapp or an android problem, I was hoping someone has the same issue and/or solution.

  • Have you tried to disable battery optimization for Whatsapp? What device do you use (manufacturer and model)? – Robert May 25 at 13:10
  • Hi Robert, I did not had battery optimalization for whatsapp disabled (I didn't even know you could set it on an app-basis). I have disabled it now. I will report back over a week if the issue still presists or not. (ps, I got a samsung s7) – Joost00719 May 26 at 14:04
  • The changes dont seem to work. – Joost00719 Jun 2 at 13:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.