1

android file transfer was working fine until today. Usb debugging is on. File transfer is selected on the usb connection. I am able to see the folders and files but the message pops up and it is not letting me access them and it also works with another androis plugged in to the same mac, it just doesn,t work with my android. I dont have samsung kies nor samsung smart.

What can i do?

4
  • 1
    reboot your phone and try again. The files/folders seen via USB connection don't come from the file-system but from the MediaService database. Sometimes this service crash or presents outdated data.
    – Robert
    May 26, 2020 at 7:25
  • I tried rebooting several times, android file transfer opens up but immediately popa up the can't access device storage message. I meant that the window where all the folder shows comes up but it wont let me do anything since the message pops up and if i click ok, everything closes. In other hand i tried it with a dofferent android phone and it works fine.
    – Rey Toro
    May 26, 2020 at 18:22
  • maybe physical problem with connector? try mkdir sdcard; adb pull -a /sdcard sdcard
    – alecxs
    May 28, 2020 at 5:11
  • I had to wipe out all data in the cellphone and its working now
    – Rey Toro
    May 29, 2020 at 13:02

0

You must log in to answer this question.

Browse other questions tagged .