3

I'm on a Samsung Galaxy Nexus with Android 4.0.2.

If I go to Settings, Accounts & sync, ADD ACCOUNT, there is no "Corporate" or "Exchange" options at all. I only have Facebook, Google, Twitter, and Dropbox. I haven't rooted my phone or made any modifications beyond installing apps from the Play store.

Under Settings, Apps, ALL, I have something listed called "Exchange Services" but it says that it is using 0.00B storage, cache, etc.

Any help on adding an exchange account to my phone would be appreciated. I've been using it with just my Google account for quite a while but would like to add a corporate exchange account for work.

  • 1
    Is there an "Email" app in the drawer or an "Email" option on the Add Account list? – Chahk May 3 '12 at 19:23
  • Like @Chahk said. I added mine by entering the details in the email app. – R R May 4 '12 at 10:05
  • I have the same issue on my Droid Bionic (4.0.4); I'm trying to determine if I may have disabled an app that is required for this functionality, but none of my disabled apps appear relevant. – TomG Jan 22 '13 at 20:37
  • Update: I had disabled the email app after upgrading to ICS. Re-enabling it made the option reappear in the accounts setting. – TomG Jan 22 '13 at 21:30
1

Did you try to add it from the email app itself?

Go into the app and and select the "manual setup" option, and then you will be able to add a Pop3, IMAP, or Exchange account.

0

K9 mail may have an option to connect to your account. See https://github.com/k9mail/k-9/wiki/K9MailAndExchange

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.