2

I have an old Samsung Galaxy Tab 2 I dug up from many years ago. When I tried to turn it on after charging it fully, it was stuck in a reboot loop. I already tried factory resetting it and clearing the cash, but it hasn't helped. I am trying to flash an new OS using ODIN, but since I haven't been able to turn USB tethering on, I can't connect the tablet to my computer. Is there any way I can turn USB tethering on through the recovery mode, maybe through the ADB? Just to be clear, I can not access the settings before the tablet reboots itself, and I never turned on developer tools.

13
  • you don't need cash, tethering, usb-debugging/adb, developer options or recovery mode. just enter download mode and flash with Odin (it's free) hardreset.info/devices/samsung/samsung-p5110-galaxy-tab-2-101/…
    – alecxs
    Jun 18, 2020 at 20:24
  • when I enter download mode the tablet doesn't connect to the computer though, on device manager it keeps coming up as an unrecognized device. I downloaded the proper USB drivers off the Samsung website as well, but it didn't seem to help.
    – Viz
    Jun 18, 2020 at 21:13
  • if you can't install right drivers then use heimdall for linux
    – alecxs
    Jun 18, 2020 at 21:21
  • how will that help if the tablet isn't connecting to the pc? I have the drivers, but my computer isn't recognizing the tablet? I'm also on Windows by the way
    – Viz
    Jun 18, 2020 at 22:33
  • "it keeps coming up as an unrecognized device" sounds like a recognized connection to me. yes i know you are on windows, that's why i recommend linux. try Xubuntu LTS from bootable usb flash drive (press F11 or F12 before computer starts up for boot menu) unetbootin.github.io documentation README, support, tutorial or search android.stackexchange.com
    – alecxs
    Jun 19, 2020 at 8:09

0

You must log in to answer this question.