0

I need to use DroidCam in my phone and PC, it's an app that lets you use your phone cam as a webcam in your PC. Other programs don't work. Since my internet connection is really slow I have to use it via USB. Since my phone screen is mostly not responsive I have installed a pointer type overlay that "draw over other apps".

Because I have that app running, when I try to run DroidCam, it gives me the error message: "Because an app is obscuring a permissions request, Settings cannot verify your response".

But I can't disable my overlay, my mouse pointer, because then I wouldn't be able to use my phone or run that app.

Anyone comes up with a solution?

4
  • If you have connected your phone via USB and have ADB enabled you can control the phone using scrcpy
    – Robert
    Jun 26 '20 at 16:08
  • Thank you. This will help me out a lot. Please keep the solutions coming. Jun 26 '20 at 20:33
  • In your device's app settings, there should be a Permissions section. Can you toggle the permission manually and then start the app?
    – CzarMatt
    Jun 27 '20 at 6:24
  • Can't Matt because the screen is unresponsive, but thanks for the tip. Jul 12 '20 at 21:06
0

I tried all the straightforward options like turning off the ability for other apps to override, but none worked. Finally got around the problem by using the super power saving feature on my tablet that shut off all apps other than those selected. I selected the app I was trying to get the permissions to work for to be the only app running. Opened it, and was finally allowed to enable it without getting this message. Turned off the power saving mode so all other apps were available again, and my new app now seems to be working fine. Would love to know what app was causing the issue but just glad to have it solved.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.