enter image description here

Sorry if the pic is too big. I also asked this question here but haven't gotten much help and copied and pasted my question from there, so if you go there, you can skip the first post.

I have a rooted LG Tribute LGLS675516100eb running Android 5.1.1. A few days ago I was looking through some settings in Andromizer and turned the DPI setting all the way up just to see what it would do(confusing DPI for resolution:o), but it said I had to reboot for the change to take effect. I didn't want to reboot at the moment so I cancelled**. But when I rebooted to wipe the Dalvik cache a few minutes later(what I installed Andromizer for), the DPI setting took effect and now I can't get past the lock screen because the button you push after you put in the password is off the side of the screen.:laugh::o

I don't understand what these have to do with the DPI setting but: Also, nothing happens when you push the emargency call button so I can't use that glitch to bypass the lock screen:(. And when I call the phone, the Call app crashes.:confused:

I want to fix it without losing data. I tried ADB but it says "LGLS675516100eb unauthorized" with the devices command. I thought I had USB Debugging on, but apparently I don't? I tried Dr. Fone but It gets stuck at 99% for 10 minutes then it says "Install Model Failed", while on the phone, the firmware update(that's not actually a firmware update for this operation I assume) is stuck at 0%. I think Tenorshare 4uKey and iMyFone would work but I won't go past the screen that says all data on the phone is about to be erased.

I'm not gonna have to send my phone to that company in Isreal that can unlock iPhones am I?:p:laugh:

**If I remember correctly, I selected OK when I changed the setting and then the reboot notification happened when I left the page. So apparently cancelling the reboot only did so for the moment but not completely.:mad:

[End Of Pasted Portion]

Also, I tried side loading TWRP in recovery mode (in order to change the DPI setting via command line) but I got: E:footer is wrong E:Signature verification failed.

  • 1
    The PIN can be entered easily using a USB keyboard connected via USB OTG adapter (assuming that your Android phone supports USB OTG devices).
    – Robert
    Jul 5, 2020 at 10:24
  • android.stackexchange.com/a/219320
    – alecxs
    Jul 5, 2020 at 10:26
  • btw none of the tools you mentioned i personally would recommend, TWRP is the recovery tool in first place. instead of sideload just install zip from gui. you can disable signature verification in settings. make a backup before
    – alecxs
    Jul 5, 2020 at 10:31
  • Buy USB OTG adapter it's cheap. if you don't have TWRP you can flash system from fastboot as last option, assuming you have previously unlocked bootloader before rooting (otherwise fastboot can't be used without losing data)
    – alecxs
    Jul 5, 2020 at 11:31

1 Answer 1


I finally fixed it by flashing the ROM. I tried this before but forgot about all the extra hoops I had to go through to get it to work with my particular phone. Also I probably assumed it wouldn't work because the phone was locked.

The OTG mouse didn't work because my phone doesn't support OTG. I tried it even though it wasn't listed in my phone's specs. None of the other suggestions worked because my phone was locked.

  • (flashing ROM does not by-pass screen lock)
    – alecxs
    Aug 11, 2020 at 9:56
  • I also did a factory reset. I was wondering if I wouldn't have had to do that if I had flashed the ROM first. If what you say is true, then I still would've had to do the factory reset. Thanks for the info.
    – Heat84
    Aug 19, 2020 at 0:33

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .