5

I enabled "touch sounds" (click sound when pressing buttons) on my Galaxy Nexus ICS but they are so faint I can barely hear them. The same is true for the screen lock sound.

All other sounds are loud and clear. All volume settings are turned up to maximum. Pressing the hard volume buttons only adjusts the phone volume.

Strangely, in ICS there is no setting for "system volume" like there was in 2.3.3 (only media, ringtones/notifications and alarms). How do I adjust the system volume so I can hear touch sounds?

Thanks in advance...

2
  • I'd suggest trying an app like Audio Manager. I haven't tried it on ICS myself. May 4, 2012 at 22:05
  • OK, I guess I'll make that an answer then :P glad it worked! May 22, 2012 at 15:07

2 Answers 2

4

I'd suggest trying an app like Audio Manager. I haven't tried it on ICS myself.

1

Touch sounds are controlled by your ringer and notification volume. Torque it all the way up, and if it still isn't loud enough, download power amp.

2
  • 1
    In my experience this is not accurate, at least not on the GNex. There is a "system volume" that is not visible in the normal settings which controls the UI sounds (touch, camera, lock screen, etc) as the OP notes in his question. Third-party apps can modify it, however. Jun 6, 2012 at 2:41
  • Audio Manager worked for me. It's baffling why there is no System Volume in settings. Jun 6, 2012 at 5:50

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .