2

I am trying to flash my device(Redmi S2/Y2). I unlocked the bootloader and I tried flashing Orange Fox recovery from fastboot.

C:\Program Files (x86)\Minimal ADB and Fastboot>fastboot flash recovery recovery.img
target reported max download size of 534773760 bytes
erasing 'recovery'...
OKAY [  0.020s]
sending 'recovery' (38400 KB)...
OKAY [  0.925s]
writing 'recovery'...
OKAY [  0.189s]
finished. total time: 1.159s

C:\Program Files (x86)\Minimal ADB and Fastboot>fastboot boot recovery.img
downloading 'boot.img'...
OKAY [  0.879s]
booting...

It was stuck at booting... every time I tried. While trying some solutions, I messed up and now I am stuck at bootloop. Any solutions to this?

  • Are you sure the recovery image is compatible with the device, i.e. maybe model no. It goes to bootloop if you flash wrong files. – munsoft004 Jul 11 at 17:31
  • 1
    just keep holding Volume Up + Power until TWRP logo (recovery mode) is visible – alecxs Jul 12 at 0:14
  • regarding boot-loop android.stackexchange.com/q/214902 – alecxs Jul 12 at 0:16
0

It worked out, it turned out to be a hardware problem that didn't let me use the Volume Up + Power Key for Recovery Mode.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.