0

The DiskUsage app shows that I have a 1/2 GiB file under DCIM/Camera, called something like 20160701_173401.tmp

DiskUsage will run HexEdit and show me the file...so I can see it's an mp4 video file, but since the filename suffix is ".tmp", it won't play it for me.

I'd like to get rid of the file ... Unfortunately, DiskUsage also won't remove the file :(

The Camera app, and other apps aware of videos/images, can not "see" the file (or, said more precisely, it probably ignores it due to the ".tmp" suffix). (I've also tried several "file explorer" type apps...no luck.)

The phone (Samsung Galaxy S7 Edge) is not rooted.

Is there a way to delete this file, short of resetting the entire phone?

I haven't tried yet, but am willing to write a special-purpose Solar2d (Corona SDK) app to "open" and "remove", but I'm not sure that's going to work. ...nope. Did that, fails for "no permission".

BTW, full name of file is: /storage/224B-18F6/DCIM/Camera/20160701_173401.tmp

thanks,

Stan

2
  • This solution is worth a shot
    – beeshyams
    Commented Jul 14, 2020 at 3:51
  • That points to the external SD card. You could simply shut down your phone, remove the card, put it into a card reader, attach it to your PC – and remove the file there. After that, put the card back into your Android device and power it up.
    – Izzy
    Commented Jul 14, 2020 at 7:51

0

You must log in to answer this question.

Browse other questions tagged .