2

I have always used the included Silk Browser on a Kindle Fire 5th Generation to play YouTube videos. Inexplicably sometime in the last week, it stopped working. The video playback window plays the ad just fine, then briefly shows the spinning wheel loading thing, then displays the strange symbol seen here:

Screenshot of Kindle Fire. On screen is a YouTube page with a strange icon in the playback window. The Kindle screen orientation is portrait mode. The YouTube video is not on full screen. The YouTube page is opened in the Silk Browser app. This particular video is an episode of Jay Leno's Garage. Two suggested videos are also visible, both of them also Jay Leno.

The device does not seem to have taken an update recently, and does not seem to require an update. These screenshots show some device configuration information.

Screenshot of Kindle Fire "Device Options" screen. The Device Model is Fire 5th Generation. Battery is 93%. The following notification icons are seen at the top of the screen: screenshot captured, PC connected via USB, wifi connected with full signal strength, time is 8:46. The Device Name is redacted. The Find Your Tablet switch is ON. The serial number is G000 H404 5496....and the last four characters of the serial number are redacted. Developer options are enabled.

You can see I have Developer options enabled, but the only thing I did here was set the screen to stay awake during charging, animators are set to 0.5x, and strict mode is enabled. I have had these same settings for years, no recent changes.

Screenshot of Kindle Fire "System Updates" screen. You can see that the device is running Fire OS 5.3.6.4 (626533320). The build date is November 12, 2018. There are no updates available. The top notification bar shows the same notifications as the previous picture, except that the clock displays 8:48.

Internet searches for this problem only lead to companies trying to push me to install their app which is outside the Kindle store, and some "bootleg" YouTube apps within the Kindle store. I'm not inclined to do either one of these unless it is necessary. This is my kids' device, and the adult account I am using does not have any apps other than what it came with, not even from the Kindle store.

I did a reverse image search on Google and did not find this icon/symbol anywhere.

The ads play fine. After the ad ends and it tries to load the video proper is when this happens.

Does this strange symbol tell me what is wrong with playing videos and how I may be able to fix it?

  • 1
    Welcome to Android Enthusiasts! Have you tried another browser to check if the same issue also affects it? – Reddy Lutonadio Jul 24 '20 at 6:59
  • @Reddy this is a good idea but there doesn't seem to be any other browser options for Kindle. In the Kindle store, I searched for Firefox, Chrome, and Opera, and none of them are present. – Aldus Bumblebore Jul 25 '20 at 13:45
1

I had the same problem a couple of days ago. I performed a factory reset and restored my files from the backup and that seems to have cleared the problem, mostly.

I used one of the YouTube apps on the Kindle Appstore for watching videos. I initially encountered the problem while watching a video and switching to another. The emergence of the problem seemed to be unrelated to anything I was doing since I didn't change any settings between videos. I switched to the Silk Browser and encountered the same problem.

Clearing the cache in both the app and the browser did nothing to solve the issue. After the factory reset, YouTube started working properly in the Silk Browser but seems to be encountering the problem again in the app.

In my searching for a solution, I did come across a post that mentioned the symbol and explained that it was a problem caused by a change that YouTube made on their end. The solution offered was to "wait it out." Unfortunately, I don't have the link to the page since my search history was deleted when I performed the factory reset and I can't remember what search terms I used to find the page.

  • thank you for sharing your experience. I tried what you did, and it worked for me also! But I am not completely satisfied. These Youtube apps on the Kindle store do not quite smell right to me. I have asked a followup question about them: android.stackexchange.com/questions/228383/… – Aldus Bumblebore Aug 7 '20 at 5:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.