1

I am trying to root my Galaxy Note 10.1 (sm P605). I've already upgraded the firmware with odin and flashed twrp with odin as well. Now after flashing twrp it boots normally then I switched it off and tried entering recovery mode. It shows me 'Recovery is not Seandroid Enforcing'. Now after getting this error multiple times I flashed the twrp again with auto reboot unchecked in odin. I keep getting the error again

I followed some steps on the XDA forum for this device and it said uncheck auto reboot but that I've already tried. I tried kingsroot but it just doesn't work as well.

  • 1
    TWRP is working fine. start from scratch and read more careful. Be aware of dm-verity, RMM protection and Vaultkeeper on newer devices (if that concerns your device). not seandroid enforcing mean your TWRP has successful switched kernel into selinux permissive mode (which is desired), nothing to worry about and unrelated to your issue – alecxs Jul 27 at 23:41
  • Then how to make it work? I've tried everything again from scratch but still stuck on Seandroid not enforcing. – user226469 Jul 28 at 7:30
  • you must boot straight into recovery after flashing. try another build forum.xda-developers.com/showthread.php?t=3635803 – alecxs Jul 28 at 7:50
  • Thank you so much this one worked – user226469 Jul 28 at 15:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.