0

I have a Samsung Galaxy 7 running Android 8.0.0 using Ting on the Sprint network. I use Google Voice and Google Hangouts. When I get an incoming call on the Google Voice number, both the native phone app and Hangouts both prompt me to answer and seem to be fighting with each other. How can I get the native phone app to stay out of this and just let Hangouts answer the call?

[I am fine with a setup where the native phone app never answers, even for calls to the native phone number of the phone, and I never use or give out that number. If I get a call on that number, I know it is SPAM.]

2
  • Since Android 6.0, there should be a setting for default apps. As for Samsung devices, try following the Samsung's official support? – Andrew T. Jul 31 '20 at 21:27
  • There is no default app setting for answering calls, at least not where the article you linked to sends me. This isn't a hardware issue, so I doubt Samsung support will have any interest in assisting with this issue. – Mark Freeman Aug 1 '20 at 2:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.