1

Sorry for the long, difficult problem. Anyways...

Hello, I recently dropped my phone in the pool. I wasn't too concerned because I was about to get a new phone anyway, but it turns out at some point about 2 years ago I had accidentally turned off auto-sync on everything and I lost a bunch of contacts, photos, memos, texts, etc. The display and touchscreen are both not working, but I know its on because it still vibrates for social media notifications at the same time my new phone does. I took it in to UBreakIFix and they said they tried to replace the screen and battery but that it didn't help. Something they did must've revoked USB debugging for my laptop which is my problem. Beforehand I could plug my phone in no problem and do whatever I wanted. Now I have to click "Allow USB debugging" which I obviously cannot do because I can't see the display and the touchscreen is broken. Does anyone know a way to force my phone (Galaxy S8+) to authorize my laptop? I'm trying to use Vysor to control my phone with my laptop and then I'll just SmartSwitch everything I need to my new phone. Any ideas would be greatly appreciated and any other ideas to get my data off my phone would be appreciated, too.

Thanks.

2
  • if the dialog doesn't disappear, you can connect keyboard with usb-otg adapter, unlock screen and confirm Allow USB debugging – alecxs Aug 9 '20 at 23:48
  • 1
    I can't connect to my laptop and usb-otg at the same time and the dialog does disappear I tried with my new phone. – Timboslice003 Aug 10 '20 at 23:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.