My Samsung Galaxy tab A6 shows the correct time on the home screen. However when it's locked it shows the time one hour ahead. So 10:30 instead of 9:30 for example.

How do I get the lock screen clock to show the same time as the home screen clock?

1 Answer 1


As it turns out - the timezone was set to GMT+2 when it should have been GMT+1.

  • Hi, could you clarify a little bit on what you changed? Did you mean there's a different setting for the lock screen's clock?
    – Andrew T.
    Commented Aug 19, 2020 at 13:04
  • I went into: Apps -> Settings -> Date and time -> Select time zone And selected British Summer time (it was set to something else 1 hour in front of BST)
    – Richard
    Commented Aug 19, 2020 at 19:07

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .