0

I've been looking into this a good deal, including the solutions here. Unfortunately, I haven't had any luck. Whenever I type certain words, such as "bear" or "home", after hitting the spacebar, an emoji suggestion will appear. This started very recently - within the last few days. Here's what I've tried:

  • Removing the emoji language from my keyboard: no such language exists.
  • Disable show emoji and show sticker suggestions options.
  • Disable predictive content search.

Is there anything else I can do to completely remove non-text suggestions?

1
  • 1
    You can simply switch to a keyboard that has no emotes support and that does not show text suggestions. The open source Simple keyboard should be suitable. – Robert Aug 26 '20 at 7:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.