0

I am trying to flash TWRP into my Samsung Galaxy A8 (2018) based on official instructions from: https://forum.xda-developers.com/galaxy-a8-2018/samsung-galaxy-a8-2018-roms-kernels-recoveries--other-development/recovery-twrp-3-2-2-0-galaxy-a8-2018-t3818201

I have followed the instructions carefully and repeated several times. I initially tried things on linux with adb and heimdall, however heimdall was failing to flash, so I returned back to the exact Windows instructions using Odin3 v3.13.1. When I try to flash twrp-3.4.0-0-jackpotlte.img.tar into my Samsung Galaxy A8 (2018) aka SM-A530F, Odin fails consistently with this log:

<ID:0/006> Added!!
<ID:0/006> Odin engine v(ID:3.1301)..
<ID:0/006> File analysis..
<ID:0/006> Total Binary size: 35 M
<ID:0/006> SetupConnection..
<ID:0/006> Initialzation..
<ID:0/006> Get PIT for mapping..
<ID:0/006> Firmware update start..
<ID:0/006> NAND Write Start!! 
<ID:0/006> SingleDownload.
<ID:0/006> recovery.img
<ID:0/006> RQT_CLOSE !!
<ID:0/006> 
<ID:0/006> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)
<ID:0/006> Removed!!

I believe my phone is not RMM locked because I see Developer Options in my settings. I tried the process with OEM unlocking enabled and disabled in my phone Dev Options. No success yet. I googled the issue for a few hours, however people mostly report seeing RQT_CLOSE when phone is RMM locked, which I believe is not my case. Maybe this is related to the recent Android update I installed yesterday.

Phone software:

Android 9
Baseband version: A530FXXUECTH1
Kernel version: 
 - 4.4.111-19323942
 - #1 Mon Aug 3 15:36:52 KST 2020
Build number: PPR1.180610.011.A530FXXUECTH2
Security patch level: August 1,2020
Security software verion:
 - ASKS v3.1.1 Rlease 20200120
 - ADP v3.0 Releasae 20191001
 - SMR Aug-2020 Release 1

What does RQT_CLOSE actually mean? Could you please help investigate?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.