0

I have a Asus tf700t tablet running 4.2.1,i want to upgrade to 7.0,bootloader locked, I tried the V8 Asus unlock tool,

Received "unknown error,possibly network problem, try again later, Researched, couldn't really find a solution,essentially said server issue with Asus

Debugging enabled, unknown sources enabled, Play store Play protect off, there's a setting in Google Chrome, but I can't remember what it is, maybe someone here can help with that also, I'll change it if I can find it, Developer options enabled, no option for OEM unlock

I would like to unlock the bootloader so I can use Twrp to update the OS, no longer any updates available

BTW,device is rooted,SU installed

Thank you for any help or advise, if needed I can provide build number and kernel version, it's an older tablet,but does have the good Tegra chipset, and definitely works well, but slowly,,,,

3
  • What you encounter may be a variant of the problem described here. The short version: Your device is too old to connect to the Asus servers. You can try to run a proxy on your PC like Fiddler or mitmproxy and set your PC as proxy (in Wifi settings). Install the root CA certificate on your device and then the connection may work because the proxy supports old and new TLS versions and "translates" them so that device and Asus server can communicate again. – Robert Sep 24 '20 at 7:27
  • Thank you Sir, I know that this model has been updated to nougat and from what I understand, it works well, I did contact Asus support,waiting on a reply, what are your thoughts on trying the DM client route, we tried but it wouldn't let us install the new file, we were using file commander, I'll try to change the proxy settings, do you have a suggestion for more information, Thank you so much – Cmp1 Sep 24 '20 at 8:56
  • I tried Fiddler, no luck – Cmp1 Sep 24 '20 at 13:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.