0

I have a Moto E5 Plus bought over a year ago. Everything was working perfectly until one day it just started having battery problems. The battery would charge and show 67% but as soon as I removed the charger it would trickle down to 52% then to 47% and so on within seconds. Soon the phone would work only when plugged in.

Now the phone won't turn on at all, and when I try to, it gets stuck in bootloop, not getting past the blue screen Moto logo.

I can access the bootloader by pressing the power button and volume down button. It says battery (ok) in the info. OEM locked.

I can't access recovery mode because I select it and it just goes back into the bootloop when plugged in. When I take the charger out and try to access recovery mode, it just shows an exclamation mark in a yellow triangle ⚠️ with a red circle around it. Also I can only access the recovery mode like 1/10 times. I know you need around 70% battery for recovery mode but I can't charge the phone at all. I power off from the Bootloader menu but when I plug the charger into the phone it just goes back to bootlooping. I left it on the whole night, I wondered if even in bootlooping it would at least manage to charge. Nope, it didn't.

The phone only managed to switch on to go into bootloop when the charger is plugged in, without the charger the screen flicks on like an electric seizure for barely a second.

The phone isn't rooted, nor have I tried to root it ever.

I tried the LMSA and used the Rescue option from the Bootloader screen (because that was all I could access) but nothing worked. Still stuck in bootloop.

I came across this stock android flashing thing but I've never done that. Will it solve the problem? Can it be done from the bootloader screen (without accessing the recovery mode)?

Please help

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.