0

I recently started seeing the alarm icon on my notification bar even though I don't have an alarm set.

Why is this happening? What can I do to find what's making this show? I don't want to disable the icon since I want it show when I do have an alarm set.

This image shows the icon I'm referring to

2
  • Do you have Tasker installed? – Sruly Oct 13 '20 at 21:36
  • Yes I have it installed. – user332798 Oct 13 '20 at 21:39
2

When you enable Tasker it starts showing an alarm icon in the status bar. there is a setting in Tasker that is the culprit for this. "Preferences -> Monitor -> Use Reliable Alarms" when set to always on it puts the icon there. Set it to When Off and the icon goes away.

See This post

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy