0

Recently, I tried to root my Samsung Galaxy Tab E T-560 and I was unsuccessful. This is the first device I tried to root so I do not have much knowledge about this topic. I decided to root the tablet because the tablet stuck on Android 4.4 and I cannot launch many apps from the Play store.

I followed one tutorial which was specifically for this tablet. First I installed USB Drivers on my notebook, installed software Odin3 v3.14.4, and downloaded Samsung Auto-Root pack and unpacked files.

On the tablet, I opened Settings, enabled Developer settings, and turned on OEM LOCK. Then I opened the Odin software and with the AP button, I selected a file with .md5 extension (CF-Auto-Root-s5neolte-s5neoltex-smg903f.tar.md5). Next, I turned my tablet into download mode and connect it to my notebook with a USB cable. Last, I pressed the Start button, and after some time rooting failed.

Now my device is bricked and it stuck on the screen with the message:

"Firmware upgrade encountered an issue. Please select recovery mode in Kies & try again."

Can someone please tell me if I can unbrick my device and what I did wrong? I suppose that I chose the wrong .md5 file but unfortunately, I believed what the tutorial says.

3
  • Why have you installed a firmware for the smg903f (Galaxy S5) on a Tab E T-560? You need an exactly matching firmware for each device! – Robert Oct 14 '20 at 16:40
  • It is true, I made a mistake. Do you maybe know if there is some option to unbrick the tablet? @Robert – user334119 Oct 14 '20 at 16:43
  • The chance I see is to get back into download mode and install a correct firmware. – Robert Oct 14 '20 at 17:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy