0

My Android tablet worked fine up until a couple of months ago. Now I cannot use internet on it. It is not possible to forget a WiFi network. It will not allow me to add a new network (5GHz for example). If I enter the password for the valid network it 'sees' it comes back with 'authentication problem'. The password is correct. All other devices in the house fine including iPads, iPhones, Windows computers.

Do I bin the Android crap?

4
  • Try to turn on airplane mode and then open WiFi Oct 27, 2020 at 13:02
  • Did you try a Network Settings Reset? It is usually a separate option under the Reset section of settings (location could very, search in settings for reset).
    – acejavelin
    Oct 27, 2020 at 13:42
  • I did the network settings reset but that didn't help.
    – Moi
    Oct 27, 2020 at 14:15
  • I only use the tablet in an airplane and I am usually the pilot at the time. I tried the quick access menu to locate airplane mode but never found it so moved on to the next suggestion. Eventually a factory reset worked. 谢谢
    – Moi
    Oct 27, 2020 at 14:17

1 Answer 1

0

Factory Reset apparently is the answer. Came up straight away. Having to blast the tablet every time you want to use the internet is not convenient.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .