0

Using Outlook version 4.2041.3 on my Samsung Galaxy A30s with Android 10.

If I receive an email with links in it

enter image description here

And then click in the link

enter image description here

it opens up in a weird browser.

I would like for it to open in Chrome instead. How can that be done?

Already contacted support.

1 Answer 1

1

According to Support

This is a new Edge webview experience with the Bing search capabilities which is expected. There is no way to disable this at the moment. However, if you want to open a link in the default browser, you will need to click the link, then tap on the overflow menu at the bottom and choose "Open in Browser".

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .