0

I've been wondering a lot about this when it happened which I was using Walli* app yet after I have changed my ROM, maybe the app gets blank no matter how I install it. But after a time, I've also realized that there is another app called Reface with the same problem in which I can't use them because they're blank like there is no connection to the Internet.

enter image description here

enter image description here

enter image description here

Note: I'm using Cloudflare Family DNS on my router and Firewall settings such SPI and DOS protection. My ROM: AOSP based 7.1.2 Android custom ROM

4
  • 1
    Have you tried with other WiFi/mobile data? This may be a connection/network/firewall configuration issue, not an Android issue. – Andrew T. Oct 31 '20 at 8:52
  • @AndrewT. Not yet but the other apps are working? – Mohammed Mehdi TBER Oct 31 '20 at 9:06
  • Well, it depends on where the sources of the images come from, and whether they're blocked by the firewall and/or Cloudflare Family DNS..? – Andrew T. Oct 31 '20 at 9:10
  • I don't know yet. However, Cloudflare Family DNS also blocks malware. – Mohammed Mehdi TBER Oct 31 '20 at 9:12
0

The problem was solved by installing Exposed via recovery instead of Magisk

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.