I kind of like the touch sounds and unlock sound on my Galaxy Nexus, so I typically leave them enabled. Today I noticed that both of these sound effects had simply stopped playing, possibly after I unplugged my phone from my car stereo (using a standard 3.5mm stereo headphone plug). For that matter, it appears that all of the UI sounds (camera click, screenshot, etc) have stopped playing of their own accord.

I have tried:

  • Silencing and unsilencing my phone, as well as adjusting the available volume sliders in my phone settings
  • Disabling and re-enabling the settings for touch sounds and unlock sounds
  • Rebooting my device

None of these methods has fixed the problem. My GNex is running CyanogenMod9 (built May 10, 2012) and Franco Kernel r107. Is there any way for me to re-enable these sound effects?

1 Answer 1


This appears to be something of a bug, either in ICS or the Galaxy Nexus (though I am unsure which). Unbeknownst to me, there is a "system volume" level that controls, among other things, the output of UI sound effects. This volume level does not appear to be modifiable within the normal system settings, but you can modify it with third party apps.

Based on this information (which I obtained from an XDA thread), I downloaded Volume Control + from the Play Store and launched it. The very last slider on the interface was for "system volume", and it was set to a value of 0. Once I cranked it back up to the maximum, my UI sounds began playing normally again. I do not know what causes this to become muted inadvertently.

VC+ screenshot

  • Hey look, it's my thread! :P Yeah, it's an annoying bug. It's a terrible design to have a volume setting that there is no way to modify without a third party app. May 25, 2012 at 15:46

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .