0

Steps before the problems :

  1. The tablet was inactive, whitout recharging, for arround 1 year and half.
  2. Acidentaly pressed the keys to 'Download a custom os', and restarted the tablet during the process of download depsite the warning saying i shouldn't.
  3. Did a factory reset trough the config option.

The problems :

  1. All apps from playstore cant be updated or installed. When clicked on install, it will be 'installing' forever.

  2. Cant install apk from outside playstore, i get a messsage "There is a problem with the analisys of the package" (translated freely from my language). Tried 3 apks so far.

  3. The time is wrong, 1h fowrward, maybe due to summertime.

solutions i tried :

  • For the problem 1 : Clear the cache and the data of the playstore, the download manager and gmail and forced them to stop (in a lot of diferent orders); Logged out and in the email on playstore (with diferent emails); checked for system updates (had none); checked if internal storage was fine downloading several thing from browser, all downloaded and executed normaly; Tried other apps, working pefectly(one, a store, even updated itself, but i couldnt install its apps as well; Restarted ; did another(s) factory reset; and changed the time manually.
  • For the problem 2 i just tried to find apk to android 4.0, and im not shure i did it ok.
  • For the problem 3 i changed the time manually; automatically; selected the region manually and automatcally, rebooted ; and just used the tablet for 2 days to see if would change. Did those repeatedly in various diferent orders.

Nothing worked, for any poblem. The youtube says, when i open it, that i have either the datetime wrong or a bad internet conection, even when i put the right time manually. So i think the time maybe could be causing the playstore problem also ? I dont know. Im tired.

info :

  • Tablet samsung p5100
  • Android 4.03
  • hardware has arround 7 years old
  • Touchscreen broken once, replaced in the past.
  • no sd card
  • The device might be rooted, cant tell, because cant install root checkers (it had the app supersu installed even after the factory reset. I removed it from an option inside the own app and it dosent persists factory resets anymore. Its gone)

Ps: there is no google play services installed, at least not with this name.

1 Answer 1

0

Solution to the problem 2 : Just install an valid apk for your current android versions, in my case, 4.0.3

Solution to the problem 1 : Download and install (using the browser) a new playstore apk for your android version from another trusted store/site, like 'apkmirror'.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .