1

I have tried to install TWRP and LineageOS on my "lenovo Tab4 8 Plus" and it didn't go well. Now I have a broken device... no function, only connected with PC and its a Qualcomm Device in a Diagnosis Mode, or when I change the Driver its Qualcomm HS-USB Qloader 9008. How ever I change the driver or try all possible tools like MiFlash, QFil or Lenovo Rescue and Smart Assistant it doesn't all help and no flashing possible. Do guys have any Idea what could be wrong?

I thank you all.

10
  • android.stackexchange.com/q/224369 – alecxs Nov 16 '20 at 9:23
  • I tried exactly thsát with Linux... problem is I have this Case: Option 2: You cannot access your Android system (almost bricked) I can't boot in fastboot cause I have only EDL mode and bye the way I don't get that short vibration... I have tried all the stuff I found and this one is my last hope cause Linux and it could be the same problem. How do I get in fastboot mode to upload the twrp.img File with a device in EDL mode? Thanks for helping me out of this dillema... – Manfred Nov 16 '20 at 9:42
  • you don't need fastboot or TWRP if your device is already in EDL mode just skip to Flash your device – alecxs Nov 16 '20 at 11:22
  • adb reboot edl error: no devices/emulators found – Manfred Nov 16 '20 at 14:02
  • Thanks again. I think my problme is, that the device is not in EDL mode, it is in a diagnostic mode. All I try to get in EDL mode doens't work. As I know its Volume Up and connect Cable... – Manfred Nov 17 '20 at 8:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.