1

My Motorola One Power went blank recently and when i switched it off and then switched it on, an error message was displayed that my device was corrupt, it cant be trusted and it wont boot again. the message asked me to go to motorolas unlock bootloader page.

So i went on and installed minimal adb and fastboot, android sdk. then proceeded as stated. opened cmd there and went for the unlock code and it was failing a number of times.

next, i downloaded lenovos motorola smart and rescue assistant and tried to rescue my phone but that also was failing.

so on further surfing, i think that i havent enabled usb debugging and havent toggled oem unlocking.

Then i tried downloading the twrp image and booting thru it. so when i run fastboot boot recovery.img

C:\Program Files (x86)\Minimal ADB and Fastboot>fastboot boot recovery.img
downloading 'boot.img'...
OKAY [  0.636s]
booting...
(bootloader) permission denied!
FAILED (remote failure)
finished. total time: 0.639s

so what an i do further?? please help me as i don't want to lose this phone. also, can the data in it be retrieved in any way?? thanks in advance

1
  • 1
    You cannot boot a recovery image with a locked bootloader. Do you have the full firmware archive that is equal or higher version? If not, your only option is to send/take it to a service center for repair. As far as the repair tool, I haven't seen that work for any phone made after about 2013, give or take (like original Moto G timeframe). – acejavelin Dec 10 '20 at 19:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.