1

My navigation buttons are not touchable at the top of them, just above their icons. I recorded a video of this issue, but it's too large to upload here, so I put it on YouTube. (https://youtu.be/q43QheBsSnI) I have the Show Pointer Location setting on so if you maximize the video, you can see where I'm tapping at the bottom. Does anyone know how I can fix this issue? I've tried restarting, searching the internet for people experiencing similar issues, and digging through my phone's settings.

5
  • Can be a displacement problem between screen and digitizer. Or your screen has dead zones where it does not detect touches. Use a screen test program to check.
    – Robert
    Dec 19, 2020 at 21:07
  • I thought that as well at first, but if you check out the video, the cursor appears in the correct place, which means the digitizer is correct and there are no dead zones. It's as if the button height is too short.
    – Conner
    Dec 19, 2020 at 21:22
  • Or there is an invisible overlay that partially covers the button bar and does not pass through the touches.
    – Robert
    Dec 19, 2020 at 22:37
  • Second what @Robert said. Go to your settings and see which apps have screen overlay permission and check//If you are using some screen related app, disable that! //Try a different launcher
    – beeshyams
    Dec 20, 2020 at 1:24
  • I tried a new launched and tried disabling a number of the apps with the "appear on top" permission, to no avail.
    – Conner
    Dec 20, 2020 at 15:25

0

You must log in to answer this question.

Browse other questions tagged .