1

I can't get my contacts to sync. In the contacts app (both google and default phone app) it shows "1 account" (won't tell me what, presumably the 'on device' since it still shows that if I remove my Gmail). If I try to add my Gmail account it tells me the account is "already on the device". If I go to settings>accounts>my Gmail>sync there's a few switches, but contacts is not one of them. I can click my account instead of the sync menu and scroll over to People and Sharing and it tells me I have 480 contacts, and will open contacts.google.com and show them, but I can't get them on my phone.

I've tried deleting and re-adding my Gmail, clearing contacts app data, looked for a google contacts sync app (didn't have one). Contacts apps have all permissions granted.

0

I went under settings>apps ticked show system apps, and searched for 'google'. Found my google contacts sync there. Went through a bunch of relevant sounding system apps that didn't all have the contacts permission, and granted contact permissions. It was to several apps, so no telling which one actually made it work.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.