2

I have enabled oem unlock and usb debug from settings. I am using vivo fastboot tool. And after entering fastboot menu, I tried the code fastboot bbk unlock_vivo.

C:\Users\dell\Desktop\vivo_fastboot_for_windows>fastboot devices
MNFM7PSSGM75SKBY        fastboot

C:\Users\dell\Desktop\vivo_fastboot_for_windows>fastboot bbk unlock_vivo
...
FAILED (remote:  unclock fail.)
finished. total time: 0.004s

Please someone help me. I tried various solutions from the internet but could'nt find one..

3
  • LOL the typo seems to be located in the modified vivo fastboot version you use. According to some blog on newer devices you have to use fastboot bbk vivo_bsp unlock_vivo
    – Robert
    Jan 4 at 14:31
  • @Robert so how should I resolve and unlock my bootloader Jan 4 at 14:32
  • @Robert I tried that command as well but it says unknown command Jan 4 at 14:33
1

Sorry for the broken English... vivo devices with Mediatek chipset don't allow anyone to unlock the bootloaders. The Qualcomm devices bootloaders can be unlocked by the unofficial EDL method discussed by xda-developers. Sadly, my device is also based on the Mediatek chipset. Peace... until the Vivo developers officially release any method to unlock the bootloaders.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.