2

My phone with android 4.0.4 is rooted and I got the SamsungIME apk and odex files, moved them to the phone with android 5.1.1, but when I try to install, it simply says "App not installed". I didn't expect it to be so simple...

I've searched everywhere, but I know both phones are too old and any forum or link I found was dead. But hey, I'm old school

I can see the apk's information but I guess it's in "machine language" because it just looks like letters and symbols. I wouldn't know what to do with it anyway

Here's some info if it's of any help:

  • The phone from which I want to get the keyboard is a Galaxy Pocket, android version 4.0.4 Ice Cream Sandwich, kernel version 3.0.15-1222370, keyboard version 1.0
  • The phone to where I want to move the keyboard is a Galaxy J1 Ace, android version 5.1.1 Lollipop, kernel version 3.10.65-12300964, keyboard version 4.0

If you need any more information, of course let me know, and thanks in avance, if you can figure it out I'll buy you an ice cream

2

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.