4

I have installed official Zoom app for my Motorola One / Android 10.0 to be able to join meetings directly from my mobile phone as an alternative to the regular PC connection.

However, I have each call very loud and I cannot control volume in any way:

  • I have both Media volume and Call volume set to 0 (mute?) and still can hear Zoom call's audio (and still can hear it very loudly)
  • Changing any of these two params does not change Zoom's volume even a tiny bit.

enter image description here

What am I missing? Is this some kind of bug? How should I control1 call volume in Zoom app for Android?

I understand (correct me, if I am wrong) that:

  • Call volume is specific to Phone app only and to an actual over-the-phone calls / cellular networks' calls
  • Media volume should control in-media volume of all apps so this would mandate (?) Zoom's in-app audio call's volume as well

If I am correct then the good question is, why any of these two working?

Of course, I have this problem in Zoom app only. Phone's volume buttons are working correctly. All other apps responds to Media volume correctly and I can control any other aspect related to volume in my phone without any problems. Zoom only seems to be the exception here.

1Note that I am talking about controlling / decreasing volume of Zoom calls. I am aware of this question and mine isn't a duplicate. I don't want to disable the Zoom meeting's totally (I know how to disconnect audio out of any Zoom meeting). I just want to make it a way, way lower. Because right now I have to keep my headphones on my chins, at least 5-10 cm from my ears to not get deaf.

3
  • 1
    Is it possible that you have an app running that provides a permanent transparent overlay on all apps that passes touches to the visible app but may be prevents Zoom app to correctly configure the volume keys (as it is not the top-most app)?
    – Robert
    Jan 14, 2021 at 16:29
  • Such possibility exists. Zoom (in my case) is an office app, available in work profile in Android 10. I don't have issues with my apps in my private profile and I don't have any other audio-related app in my work profile, to test your theory though...
    – trejder
    Jan 15, 2021 at 15:42
  • Does nobody else have this issue? It drives me absolutely nuts! And I have the same issue - I wear my headphones around my neck to lower the volume. It's ONLY Zoom. i can control anything else.
    – Auspex
    Jun 21 at 21:14

1 Answer 1

1

I figured out that it is a bug in Zoom app.

Alternative connection methods

Uninstall Zoom app and:

  1. Use browser call-in feature on your mobile browser, if that's an option in your company.

  2. Use call-in feature. You can't see video this way, but at least you can participate in meetings without destroying your ears and boiling your brain.

I use mobile device for participation in Zoom calls at a very rare basis. The most times I use PC to be able to share my computer screen. So both options work in my case (i.e. I don't need Zoom app as it turned out).

Physical volume control

Get a new headphones or extend your existing ones with any kind of solution that allows you to use physical volume control (irespective of volume control in your phone, which is not working in case of Zoom app):

  1. Get a cable with such element, if your current headphones supports detaching and replacing audio cable:

enter image description here

enter image description here

  1. Get an extension cable to your existing headphones cable that does pretty much the same:

enter image description here

enter image description here

  1. Get a new headphones with volume control built-in:

enter image description here

In my case the first option was a dream come true, not only with Zoom app, but in many other scenarios. You can get cables like that for a 1-2 USD on Alibaba or Aliexpress, so I've got ten of them in one package (assuming that half will be DoA which turned out to be not true).

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .