1

Recently found the MessagEase keyboard and really like it, but don't necessarily want to use it all the time.

With the other keyboards I use, I long press on the spacebar will open the "Choose input method" selection, but not so with MessagEase.

Their FAQ says to "Tap and hold on any text field" to switch input methods, but that doesn't seem to work for me (just get the standard cut, copy, paste, etc pop-up).

Currently have to go into the Android settings under Manage Keyboards and disable MessagEase to switch to a different keyboard, which is sub-optimal.

Any ideas of an easier way?

(Android 10/LineageOS 17.1)

3
  • If you're inside an input field, check the notification bar/area. It then usually carries a "keyboard icon". The corresponding entry in the notification area should offer you available IMEs to switch to then.
    – Izzy
    Commented Jan 24, 2021 at 14:35
  • @Izzy An older version of Android had this, but my current version doesn't seem to. (Android 10/LineageOS 17.1) Thanks.
    – Evan
    Commented Jan 25, 2021 at 19:32
  • @Evan I have the same combination myself (LineageOS 17.1+MessagEase 13.01) and the keyboard icon appears, but only after you've been to Settings | System | Languages & Input | Virtual keyboard, and enabled both MessagEase and the Android keyboard. (I use it to select newer emojis).
    – RolKau
    Commented Mar 31, 2023 at 16:18

1 Answer 1

1

As of 2024, given that MessagEase wants to introduce a subscription model, your best option seems to be to install Thumb-Key instead. It's open source and doesn't nag you. With Thumb-Key you switch to a different input method by swiping down on the Smiley.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .