1

Syncthing does not get any connection as long as AFwall+ is activated. It should work in my WLAN at home. Mobile data is disabled because I don't need it. I am using LineageOS on my mobile phone.

Here are my settings of AFwall+ (I only allow wireless communication for Syncthing)
Only WLAN activated

2

The solution was to disable wireless (WLAN) in AFwall+ and activate LAN.
This does not make sense for me, but it works...
It still works if I activate wireless as well, but it is not necessary.

Activate LAN

Even if I disable wireless access within AFwall+ I still need to be connected to a WLAN within Android (what makes at least some sense).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.