2

I recently tried to install a custom ROM in my samsung j6+ but halfway through it my PC turned off. Then the problem starts i decided to reboot my phone but it shows this error "No command" " #Reboot recovery cause is [[check_bootmode]RebootRecoveryWithKey]#

Block-based OTA
Supported API: 3
# MANUAL MODE v1.0.0#
E:Failed to mount / cache: Invalid argument

The error message keeps appearing for just a fraction of a second then disappear and appear again

I tried to go to recovery mode but no luck i cant get to it I drained the battery to turn off the device then go download mode but after get to it, it also keep restarting

help me please. thank you

0
0

common reason for unexpected reboot is power button stuck, is wet or short circuited

another reason might be loose usb jack, dirty pins or broken cable, or the battery itself is dead/not charging

watch video how to dissassemble, carefully remove back cover (or let service center open housing). replace battery, usb jack or power button. in case you know power button stuck, disconnect flex cable while in download mode.

once device can hold the download mode for at least ~ 5 minutes, download stock ROM according to your phone model and CSC from updato, samfirm, frija or samloader. charge your phone battery for at least 2 hours. make sure using stable PC and prepare Odin for flashing. connect your phone in download mode and immediately start flashing

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.