0

I've got a Samsung Galaxy J3 Prime running Oreo 8.1 that is getting NET::ERR_CERT_AUTHORITY_INVALID on literally every website, regardless of browser. When I check the security certificates (Settings -> Security -> Other Security Settings -> View Security Settings) I see that every certificate is disabled and if I try to enable them they seems to disable again immediately.

I've tried multiple networks and applied all the updates I can with no luck. This is a friend's phone so I don't know if any apps have been installed recently or anything.

Hopefully someone can think of something I have not.

1
  • Is the device rooted? has somebody tried to install a new certificate? Have you performed a factory reset (best from Android Settings menu).
    – Robert
    Feb 28, 2021 at 13:51

1 Answer 1

0

I never did figure out why the certificates were greyed out, but I was able to re-enable them by tapping each one and using the enable button. For some reason the enable slider in the list didn't work, but tapping them and then tapping enable did.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .