1

I rooted my phone but my root is saying "binary reserved" as the app was uninstalled, causing me to be unable to reroot or unroot, I can't do anything when it comes to rooting. My phone is rooted but the superuser was deleted by accident and i tried to reinstall it, it installed successfully but my phone is still not giving me the option to allow an app to run with su permissions. I tried flashing odin and odin is not working, twrp, and supersu. I'm scared to flash any other root methods because I rooted my phone and the only app that stopped working was Google Chrome. I don't want to lose access to my apps, I was trying to back up but stupid ODIN won't let me flash TWRP or CWM recovery to my phone. My phone is a Galaxy S4 (SGH-I337).

2
  • And I used Kingoroot and that worked but I was trying to get SuperSU installed the one that has all features but it didn't work out well. Now I tried Magisk which I am certain would work without losing any data. I'm starting to give up on this eight year old phone. Mar 2, 2021 at 3:35
  • once used kingoroot your device is contaminated and the only way to fix is flash stock ROM and factory reset. start from scratch and do not use one-click-routing apps. for old samsung devices use cf-auto-root trusted source only
    – alecxs
    Mar 2, 2021 at 8:04

0

You must log in to answer this question.

Browse other questions tagged .