1

I have enabled Android 11 easter egg by dialing 3 times and unlocking "11" now I have cat controls enabled when I slide down settings shortcut menu on my Poco F2 Pro (MIUI 12 - 12.2.4), and I do not know how to disable this. I honestly don't mind having these controls there, but my UI became very laggy since I've done this (there were no POCO launcher updates or any updates for that matter hence, "cats" are the main suspect). Anyone knows how to disable them?

1

I finally found it. You need to go to settings, then Notifications & Control centre, then under Smart home choose None instead of Android R Easter Egg.

1
  1. Go to Settings, then About phone, then Android version.

  2. Open the logo by pressing it several times, then reverse the regulator.

  3. A 🚫 sign will show, and done.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.