1

I have an Old Infocus M530 (Mediatek 6595) running on Android 4.4.2 (KK) (Which i believe is made by Foxconn), I've been trying to make some Custom Recoveries for this device for quite some time and i always end up leaving it because of this problem that I've been having for about a year now. This device just doesn't reboot into bootloader/fastboot.

I tried "adb reboot bootloader" and adb gives "reboot failed: -1", tried "adb reboot fastboot" then the device just reboots normally back to system.

Also this device uses a program called "SUTL" to flash it's stock firmware which i have used numerous times since I've bricked it by removing several apps via root. (I gained root via Kingoroot). The firmware image(archive) also can't be extracted via 7Zip or similiar programs because it probably have some modified or custom header.

Tho this device works fine i can't seem to get the bootloader unlocked on it. I can't even pull images of partitions via adb shell it gives me "Permission denied" error.

So all i wanted to know at the moment is how can i unlock it's bootloader so i can pull some system images. Thanks.

1

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.