1

enter image description here

Is it possible to change this setting using termux?

1

1 Answer 1

0

I initially asked this question to figure out a bug-fix for an open-source app but it turns out it's in AOSP (see here if you're interested to learn it, https://github.com/MuntashirAkon/AppManager/issues/388)

Now, for Users who want to apply this setting to a batch of apps the best and easy method would be to use this app, https://github.com/MuntashirAkon/AppManager

From AM's prevent background operation option available in the batch operations.

There are should be many alternative apps such as https://github.com/mirfatif/PermissionManagerX and App Ops which you can try and see what it offers.

This answer didn't cover how you can do it using CLI but you can check the comment by Irfan Latif if that's any help.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .