1

I am using Android 11 and Samsung's OneUI 3.1 (updated as of May 1, 2021), and it'd show the "Lock" icon right at the center of the screen and dim everything down after 3 minutes.

All the other OnePlus or Xiaomi phone do not do that. If I follow the instruction online to go to Settings -> Lock Screen -> Lock Type to "None", it is still happening. Is there a way to disable it totally?

P.S. There was a "Screen Timeout" in one of the settings option, but (1) It is set to 30 minutes but the phone still shows the lock icon after 3 minutes, and (2) I'd like to set it to "never" but there is no such option

4
  • 1
    Look for something like "display timeout" or "screen timeout" in settings, that's where you usually adjust that. No idea where exactly Samsung puts that, but the "search" feature in settings should help you finding it.
    – Izzy
    May 31 at 10:33
  • 2
    This should help I guess samsung.com/au/support/mobile-devices/adjust-screen-timeout
    – beeshyams
    May 31 at 11:08
  • yes, I saw the "timeout" before but setting it has no effect (please see the added P.S. in the question). May 31 at 11:29
  • MacroDroid can do it
    – alecxs
    May 31 at 11:59
1

Seems like I only see this particular lock screen when playing a game.

When the lock screen appears, tap the padlock icon near the bottom of the screen.

You'll then see an interface that allows you to add or decrease time. Tap the + several times to increase the screen lock to the amount of time you prefer, or even to never.screen lock set to never instead of 3 mins

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.