1

Hi One day i tried to install a custom OS on my old phone it was already rooted and a custom recovery was also installed (TWRP)

after i booted into recovery i wiped cache and installed evolution x it showed an error Updater process ended with ERROR 7

i tried removing assets line in updater file but the same happen it showed the same thing

then i tried to go back but after a ( SAMSUNG GALAXY J7 PRO powered by android ) nothing showed up i waited hours but still nothing

i tried each and every possible custom rom on the internet but nothing works everything shows the same error i also tried flashing stock rom using Odin but it failed too its 3 days now and i am trying to get my phone back

is there any way my phone can boot into something also i noticed that every thing shows error although some YouTube videos have the same phone and booted correctly i followed them and still nothing even trying to rename files shows error it means there is some other problem plz anyone can help me it is very hard to live without a phone

This is the error from odin

<ID:0/006> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/006> Odin engine v(ID:3.1205)..
<ID:0/006> File analysis..
<ID:0/006> SetupConnection..
<ID:0/006> Initialzation..
<ID:0/006> Get PIT for mapping..
<ID:0/006> Firmware update start..
<ID:0/006> SingleDownload.
<ID:0/006> sboot.bin
<ID:0/006> cm.bin
<ID:0/006> FAIL!
<ID:0/006>
<ID:0/006> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)

and on phone it shows SECURE CHECK FAIL (BOOTLOADER)

2

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.