1

I have an Xiaomi Mi A2 with Lineage OS 11 installed.

Calls, texts and wifi work fine but switching off wifi or moving out of range of router results in loss of internet, i.e. my mobile network does not kick in.

I have tried reinserting sim and toggling aeroplane mode with no results.

Putting the sim back in my old phone and the internet works fine,

Any ideas?

Thanks

update

I am been revisited the instructions on https://lineageosroms.com/jasmine_sprout/#installation and tried the below builds:

  • lineage-17.1-20210327-nightly-jasmine_sprout-signed.zip
  • lineage-17.1-20210320-nightly-jasmine_sprout-signed.zip
  • lineage-18.1-20210626-nightly-jasmine_sprout-signed.zip

Still no mobile internet.

3
  • 1
    Android 11 is LineageOS 18.1 which is only available as unstable nightly such problems can occur. Which exact version (nightly build date) have you installed?
    – Robert
    Jun 8 at 8:16
  • 1
    @Robert lineage_jasmine_sprout-userdebug 11 RQ2A.210505.003 f101ae3ac9 -- I think you have identified the problem. I shall install 17.1 and report back.
    – ZR_
    Jun 8 at 8:34
  • @Robert I have now tried the remaining builds on lineageosroms.com/jasmine_sprout/#installation lineage-17.1-20210327-nightly-jasmine_sprout-signed.zip lineage-17.1-20210320-nightly-jasmine_sprout-signed.zip Still no mobile internet.
    – ZR_
    Jul 2 at 22:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.