0

I tried to format a hard disk which was already formatted and i am getting this below unmounted error . Please tell me how to fix this error

sm list-volumes|grep public
public:8,1 unmounted 91da13ff-87b5-41bf-bf84-6300daae0cad
3
  • Are you sure this is a question about Android?
    – Robert
    Jun 11 at 7:10
  • the uuid indicates ext4 file system, but android uses vfat/sdcardfs file system for public secondary external storage. try to format exFAT from PC instead
    – alecxs
    Jun 11 at 7:51
  • Why are you trying to do a trivial thing with an OS not designed to do such trivial things by end users? Just put your hard drive in a PC running GNU Linux, Windows or whatever you use and format it there. Problem solved! Or, get root access on your device and use busybox tools to format the drive and mount it from there.
    – Firelord
    Jun 11 at 9:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.