1

I am running LineageOS 18.1 on my Raspberry Pi 4 with 4 GB (using this ROM: https://konstakang.com/devices/rpi4/LineageOS18/). It worked, until I tried getting into TWRP to root the device. But, since TWRP is touch and I didn't knew this before, I got stuck since I have no touchscreen. Now, if I turn the device off and on again after a few seconds, it still boots into TWRP and asks me if I want to install it to /system. But how do I get into the normal Android mode again. And since the RPi4 has no buttons like Volume Up, Down and Power, I can't boot normally into the system. So how can I modify the files to get out of there or is there any other way to get out of TWRP without buying a touchscreen?

2
  • adb is enabled, use it
    – alecxs
    Jul 5, 2021 at 18:12
  • I could try that, thanks Jul 5, 2021 at 18:15

1 Answer 1

0

I now found something interesting. I can't (somehow) connect to it via ADB, but I could connect the USB-C power cable to my laptop and could somehow control my mouse. Thanks to everybody who helped.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .