1

I've got a relatively new Galaxy A71. With all my previous Android phones, my camera photos automatically got picked up in Google Photos. This phone, for some reason, doesn't work that way; if I want my photos to upload to Google, I have to select and share them manually. Inside Google Photos itself, in the section to select "Device folders", it tells me "Your camera folder is automatically backed up." But, fact: it's not.

How do I fix this?

0
3
+50

Open Google Photos app and turn on backup by tapping on the profile icon on top right (if you havent already)

then somewhere in google photos settings, there's an option which default sets your device to backup only on wifi : choose that to be allowed while on mobile data too.

i hope this helps

3
  • Hm, I had it set only for WiFi. Let's see if that helps.
    – Shaul Behr
    Jul 19 at 20:22
  • 1
    Well, whaddaya know. That worked! Thank you!
    – Shaul Behr
    Jul 20 at 7:35
  • @ShaulBehr My pleasure Jul 21 at 18:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.